软题库 培训课程
当前位置:信管网 >> 在线考试中心 >> 信息系统项目管理师题库 >> 试题查看
试卷年份2016年下半年
试题题型【分析简答题】
试题内容

试题三(共20分)
阅读以下说明,回答问题1至问题4,将解答填入答题纸对应的解答栏内。
【说明】
某公司的IDC(互联网数据中心)服务器Serverl采用Windows Server 2003操作系统,IP地址为172.16.145.128/24,为客户提供Web服务和DNS服务;配置了三个网站,域名分别为www.company1.com、www.company2.com和www.company3.com,其中company1使用默认端口。基于安全的考虑,不允许用户上传文件和浏览目录。company2和company3对应的网站目录分别为company1-web、company2-web和company3-web,如图3-1所示。

图3-1
【问题1】(2分,每空1分)
为安装Web服务和DNS服务,Serverl必须安装的组件有(1)、(2)。
(1)~(2)备选答案:
A.网络服务 B.应用程序服务器 C.索引服务 D.证书服务 E.远程终端
【问题2】(4分,每空2分)
在IIS中创建这三个网站时,在图3-2中勾选读取(3)和执行,并在图3-3所示的文档选项卡中添加(4)为默认文档。


【问题3】(6分,每空1分)
1.为了节省成本,公司决定在一台计算机上为多类用户提供服务。使用不同端口号来区分不同网站,companyl使用默认端口(5),company2和company3的端口应在1025至(6)范围内任意选择,在访问company2或者com pany3时需在域名后添加对应端口号,使用(7)符号连接。设置完成后,管理员对网站进行了测试,测试结果如图3-4所示,原因是(8)。

(8)备选答案:
A.IP地址对应错误
B.未指明company1的端口号
C.未指明company2的端口号
D.主机头设置错误
2.为便于用户访问,管理员决定采用不同主机头值的方法为用户提供服务,需在DNS服务中正向查找区域为三个网站域名分别添加(9)记录。网站company2的主机头值应设置为(10)。
【问题4】(8分,每空2分)
随着company1网站访问量的不断增加,公司为company1设立了多台服务器。下面是ping网站www.company1.com后返回的IP地址及响应状况,如图3-5所示。

从图3-5可以看出,域名www.company1.com对应了多个IP地址,说明在图3-6所示的DNS属性中启用了(11)功能。

在图3-6中勾选了“启用网络掩码排序”后,当存在多个匹配记录时,系统会自动检检查这些记录与客户端IP的网络掩码匹配度,按照(12)原则来应答客户端的解析请求。如果勾选了“禁用递归”,这时DNS服务器仅采用(13)查询模式。当同时启用了网络掩码排序和循环功能时,(14)优先级较高。
(14)备选答案:
A.循环 B.网络掩码排序


相关试题

1题:

试题一(共20分)
阅读以下说明,回答问题1至问题6,将解答填入答题纸对应的解答栏内。
【说明】
某企业的行政部、技术部和生产部分布在三个区域,随着企业对信息化需求的提高,现拟将网络出口链路由单链路升级为双链路,提升ERP系统服务能力以及加强员工上网行为管控。网络管理员依据企业现有网络和新的网络需求设计了该企业网络拓扑图1-1,并对网络地址重新进行了规划,其中防火墙设备集成了传统防火墙与路由功能。

图1-1
【问题1】(4分)
在图1-1的防火墙设备中,配置双出口链路有提高总带宽、(1)、链路负载均衡作用。通过配置链路聚合来提高总带宽,通过配置(2)来实现链路负载均衡。
【问题2】(4分)
防火墙工作模式有路由模式、透明模式、混合模式,若该防火墙接口均配有IP地址,则防火墙工作在(3)模式,该模式下,ERP服务器部署在防火墙的(4)区域。
【问题3】(4分)
若地址规划如表1-1所示,从IP规划方案看该地址的配置可能有哪些方面的考虑?

表1-1
【问题4】(3分)
该网络拓扑中,上网行为管理设备的位置是否合适?请说明理由。
【问题5】(3分)
该网络中有无线节的接入,在安全管理方面应采取哪些措施?
【问题6】(2分)
该网络中视频监控系统与数据业务共用网络带宽,存在哪些弊端?

答案解析与讨论:www.cnitpm.com/st/2884916179.html

2题:

试题二(共20分)
阅读下列说明,回答问题1至问题4,将解答填入答题纸的对应栏内。
【说明】
图2-1是某互联网企业网络拓扑,该网络采用二层结构,网络安全设备有防火墙、入侵检测系统,楼层接入交换机32台,全网划分1 7个VLAN,对外提供Web和邮件服务,数据库服务器和邮件服务器均安装CentOS操作系统(Linux平台),Web服务器安装Windows 2008操作系统。

图2-1
【问题1】(6分)
SAN常见方式有FC-SAN和IPSAN,在图2-1中,数据库服务器和存储设备连接方式为(1),邮件服务器和存储设备连接方式为(2)。
虚拟化存储常用文件系统格式有CIFS、NFS,为邮件服务器分配存储空间时应采用的文件系统格式是(3),为Web服务器分配存储空间应采用的文件系统格式是(4)。
【问题2】(3分)
该企业采用RAID5方式进行数据冗余备份。请从存储效率和存储速率两个方面比较RAID1和RAID5两种存储方式,并简要说明采用RAID5存储方式的原因。
【问题3】(8分)
网络管理员接到用户反映,邮件登录非常缓慢,按以下步骤进行故障诊断:
1.通过网管机,利用(5)登录到邮件服务器,发现邮件服务正常,但是连接时断时续。
2.使用(6)命令诊断邮件服务器的网络连接情况,发现网络丢包严重,登录服务器区汇聚交换机S1,发现连接邮件服务器的端口数据流量异常,收发包量很大。
3.根据以上情况,邮件服务器的可能故障为(7),应采用(8)的办法处理上述故障。
(5)~(8)备选答案:
(5)A.ping
B.ssh
C.tracert
D.mstsc
(6)A.ping
B.telnet
C.tracet
D.netstat
(7)A.磁盘故障
B.感染病毒
C.网卡故障
D.负荷过大
(8)A.更换磁盘
B.安装防病毒软件,并查杀病毒
C.更换网卡
D.提升服务器处理能力
【问题4】(3分)
上述企业网络拓扑存在的网络安全隐患有:(9)、(10)、(11)。
(9)~(11)备选答案
A.缺少针对来自局域网内部的安全防护措施
B.缺少应用负载均衡
C.缺少流量控制措施
D.缺少防病毒措施
E.缺少Web安全防护措施
F.核心交换机到服务器区汇聚交换缺少链路冗余措施
G.VLAN划分太多

答案解析与讨论:www.cnitpm.com/st/2885029282.html

4题:

试题四(共15分)
阅读以下说明,回答问题1至问题2,将解答填入答题纸对应的解答栏内。
【说明】
某公司建立局域网拓扑图如图4-1所示。公司计划使用路由器作为DHCP服务器,根据需求,公司内部使用C类地址段,服务器地址段为192.168.2.0/24,S2和S3分别为公司两个部门的接入交换机,分别配置VLAN 10和VLAN 20,地址段分别使用192.168.10.0/24
和192.168.20.0/24,通过DHCP服务器自动为两个部门分配IP地址,地址租约期为12小时。其中,192.168.10ilq92.168.10.10作为保留地址。

【问题1]】(10分,每空1分)
下面是R1的配置代码,请将下面配置代码补充完整。
R1#config t
R1(config)#interface FastEthernet0/0
R1(config-if)#ip address(1)(2)
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#ip dhcp(3)depart1
R1(dhcp-config)#network 192.168.10.0 255.255.255.0
R1(dhcp-con fig)#default-router 192.168.10.254 255.255.255.0
R1(dhcp-config)#dns-server(4)
R1(dhcp-config)#lease 0(5)0
R1(dhcp-config)#exit
R1(config)#ip dhcp pool depart2
R1(dhcp-config)#network(6)(7)
R1(dhcp-config)#default-router 192.168.20.254 255.255255.0
R1(dhcp-config)#dns-server 192.168.2.253
R1(dhcp-conlig)#lease 0 12 0
R1(dhcp-coniig)#exit
R1(config)#ip dhcp excluded-address(8)(9)
R1(config)#ip dhcp excluded-address(10)//排除掉不能分配的IP地址
R1(config)#ip dhcp excluded-address 192.168.20.254
【问题2】(5分,每空1分)
下面是S1的配置代码,请将下面配置代码或解释补充完整。
S1#config terminal
S1(config)#interface vlan 5
SI(config-if)#ip address 192.1682.254 255.255255.0
S1(config)#interface vlan 10
S1(config-if)#ip helper-address(11)∥指定DHCP服务器的地址
S1(config-if)#exit
S1(config)#interface vlan 20
...
S1(config)#interface f0/24
S1(config-if)#switchport mode(12)
Sl(config-if)#switchport trunk(13)vlan all//允许所有VLAN数据通过
S1(config-if)#exit
S1(config)#interface f0/21
Sl(config-if)#switchport mode access
S1(config-if)#switchport access vlan 5
S1(config-if)#exit
S1(config)#interface f0/22
Sl(config-if)#switchport mode access
S1(config-if)#switchport access(14)
S1(config)#interface f0/23
S1(config-if)#switchport mode access
Sl(config-if)#switchport access(15)

答案解析与讨论:www.cnitpm.com/st/2885218686.html