软题库 培训课程
当前位置:信管网 >> 在线考试中心 >> 信息系统项目管理师题库 >> 试题查看
试卷年份2021年下半年
试题题型【分析简答题】
试题内容

阅读以下说明,回答问题1至问题4,将解答填入答题纸对应的解答栏内。
【说明】
某公司网络拓扑升段如图3-1所示,其中出口路由器R2连接Internet PC所在网段为10.1.1.0/24,服务IP地址为10.2.2.22/24,R2连接的Internet出口网关地址为110.125.0.1/28。各路由端口及所对应的IP地址信息如表3-1所示。假设各个路由器和主机均完成了各个接口IP地址的配置。

【问题1】(6分)
通过静态路由配置使路由器R1经过路由器R2作为主链路连接internet R1→R3→R2->Internet作为备份链路:路由器R3经过路由器R2作为主链路连接上internet R3→R1→R2→Interet作为备份链路。

请按要求补全命令或回答问题。
R1上的配置片段
[R1]ip route-static 0.0.0.0 0.0.0.0 (1)
[R1]ip route-static 0.0.0.0 0.0.0.0 (2)preference 100
R2上的配置片段:
[R2]ip route-static (3) 110.125.0.1
以下两条命令的作用是(4)
[R2]ip route-static 10.2.2.0 0.255.255.255 10.12.0.1
[R2]ip route-static 10.2.2.0 0.255.255.255 10.23.0.3 preference 100
【问题2】(3分)
通过在R1、R2和R3上配置双向转发检测(Bidirectional Forwarding Deteletion,BFD)实现链路故障快速检测和静态路由的自动切换。
以R3为例配置R3和R2之间的BFD会话,请补全下列命令
[R3](5)
[R3-bfd] quit
[R3]bfd 1 bind peer-ip(6)source-ip (7)auto
[R3-bfd-session-1]commit
[R3-bfd-session-1]quit
【问题3】(6分)
通过配置虚拟路由冗余协议(Virtual Router Redundancy Protocol,简称VRRP)通过交换机S1为S1双归属到RI和R3,从而保证链路发生故障时服务面的业务不中断,R1为主路由,R3为备份路由,且虚拟浮动IP地址为10.2.2.10。
根据上述配置要求,服务器的网关地址应配置为(8)。
在R1上配置与R3的VRRP虚拟组相互备份:
[R1]int g0/0/1
//创建VRRP虚拟组
[RI-GigabitEthernet0/0/1]vrrp vrid 1 virtual-ip (9)
//配置优先级为120
[R1-GigabitEthernet0/0/1]vvrp vrid1 priority 120
下面这条命令的作用是 (10)
[R1-GigabitEthernet0/0/1]vrrp vrid 1 preempt-mode timer delay2//跟踪GE0/0/0端口,如果GE0/0/0端口down,优先级自动减30
[R1-GigabitEthernet0/0/1]vrrp vrid 1 track interface GE0/0/0 seduced 30
请问R1为什么要跟踪GE0/0/0端口?
答:(11)
【问题4】(5分)
通过配置ACL限制PC所在网段在2021年11月6日上午9点至下午5点之间不能访问服务器的Web服务(工作在80端口),对园区内其它网段无访问限制。
定义满足上述要求ACL的命令片段如下,请补全命令。
[XXX](12) ftime 9:00 to 17:00 2021/11/6
[XXX]acl 3001
[XXX0-acl-adv-3001]rule (13) tcp destination-port eq 80 source destination
10.2.2.22 0.0.0.0 time-range(14)
上述ACL最佳配置设备是 (15)。


相关试题

1题: 阅读以下说明,回答问题1至问题3,将解答填入答题纸对应的解答栏内。
【说明】
某单位由于业务要求,在六层的大楼内同时部署有线和无线网络,楼外停车场部署无线网络。网络拓扑如图1-1 所示。

【问题1】(8分)
1.该网络规划中,相较于以旁路方式部署,将AC直连部署存在的问题是(1)相较于部署在核心层,将AC部署在接入层存在的问题是(2)。
2.在不增加网络设备的情况下,防止外网用户对本网络进行攻击,隐藏内部网NAT策略通常配置在(3) 。
(3)备选答案:
A.AC
B.Switch
C.Router
3.某用户通过手机连接该网络的WIFI信号,使用WEB页面进行认证后上网,则该无线网络使用的认证方式是(4) 认证。
(4)备选答案:
A. PPPoE
B. Portal
C. IEEE 802.1x
【问题2】 (8分)
1.若停车场需要部署3个相邻的AP,在进行2.4GHz频段规划时,为避免信道重叠可以采用的信道是(5)
(5)备选答案:
A.1、4、7
B.1、6、9
C.1、6、11
2.若在大楼内相邻的办公室共用1台AP会造成信号衰减,造成信号衰减的是(6)
(6)备选答案
A.调制方案
B.传输距离
C.设备老化
D.障碍物
3.在网络规划中,对AP供电方式可以采取(7)供电或DC电源适配器供电。
4.在不考虑其他因素的情况下,若室内AP区域信号场强>-60dBm,停车场AP区域的场强>-70dBm,则用户在(8)区域的上网体验好
【问题3】(4分)
在结构化布线系统中,核心交换机到楼层交换机的布线通常称为(9) ,拟采用50/125微米多模光纤进行互连,使用1000Base-SX以太网标准,传输的最大距离约是(10) 米。
(9)备选答案:
A.设备间子系统
B.管理子系统
C.干线子系统
(10)备选答案:
A.100
B.550
C.5000

答案解析与讨论:www.cnitpm.com/st/4582113602.html

2题: 阅读以下说明,回答问题1至问题2,将解答填入答题纸对应的解答栏内。
【说明】
某企业内部局域网拓扑如图2-1所示,局域网内分为办公区和服务器区。

图2-1中,办公区域的业务网段为10.1.1.0/24,服务器区网段为10.2.1.0/24服务网段的网关均在防火墙上,网关分别对应为10.1.1.254。10.2.1.254;防火墙作为DHCP服务器,为办公区终端自动下发IP地址,并通过NAT实现用户访问互联网。防火墙外网服务部IP地址为100.1.1.2/28,办公区用户出口IP地址池为100.1.1.10-100.1.1.15。
【问题1】(6分)

防火墙常用工作模式有透明模式、路由模式、混合模式,图2-1 中的出口防火墙工作于(1)模式:防火墙为办公区用户动态分配IP地址,需在防火墙完成开启(2)
功能:Server2为WEB服务器,服务端口为tcp 443,外网用户通过https://100.1.1.9:8443访问,在防火墙上需要配置(3)
(3)备选答案:
A.nat server policy _web protocol tcp global 100.1.1.9 8443 inside 10.2.1.2.443 unr-route
B.nat server policy _web protocol tcp global 10.2.1.2.8443 inside 100.1.1.9 443 unr-route
C.nat server policy _web protocol tcp global 100.1.1.9 443 inside 10.2.1.2.8443 unr-route
D.nat server policy _web protocol tcp global 10.2.1.2 inside 10.2.1.2 8443 unr-route
【问题2】(14分)
为了使局城网中1.1.0/24网段的用户可以正常访问intemet,需要在防火墙上完成NAT、安全策略等配置,请根据需求完善以下配置。
#将对应接口加入trust或者untrust区域。
[FW] firewall zone trust
[FW-zone-trust] add interface(4)
[FW-zone-trust] quit
[FW] firewall zone untrust
[FW-zone-untrust] add interface_(5)
[FW-zone-untrust]quit
#配置安全策略,允许局域网指定网段与Intemet进行报文交互。
[FW] security-poliey
[FW-policy security]rule name policyl
#将局域网作为源信任区域,将互联网作为非信任区域
[FW-policy-security-rule-policyl]souree-zone(6)
[FW-policy-seeurity-rule-policyl]destination-zone untrust
#指定局域网办公区域的用户访问互联网
[FW-policy-security-rule-policyl]source-address(7)
#指定安全策略为允许
[FW-policy-security-rule-policyl] action(8)
[FWpoliey-security-rule-policyl] quit
[FW-policy-seeurity] quit
置NAT地址池,配置时开启允许端口地址转换,实现公网地址复用。
[FW] nat address-group address groupl
[FW-address-group-addressgroupl] mode pat
[FWaddress-group-addressgroupl]section 0(9)
配置源NAT策略,实现局城网指定网段访问Intemet时自动进行源地址转换。
[FW] nat poliey
[FW-policy nat]rule name poliy_nat 1
#指定具体哪线区域为信任和非信任区域
[FW-policy-nat-rule policy_nat 1] source-zone trust
[PW-policy-nat-rule policy_nat 1] destination zone untrust
#指定局域网源IP地址
[FW-policy-nat-rule policy_nat 1] source-address 10.1.1.0 24
[FW-policy-nal-rule-policy_nat 1]action source-nat address-group (10)
[FW-policy-nat-rule-policy_natl 1]quit
[PW-policy-nat] quit

答案解析与讨论:www.cnitpm.com/st/4582217847.html

4题: 阅读以下说明,回答问题1至问题2,将解答填入答题纸对应的解答栏内。
【说明】
某公司办公网络拓扑结构如图4-1所示,其中,在交换机SwitchtA上启用DHCP为户端分配IP地址。公司内部网络采用基于子网的VLAN划分。

【问题1】(5分)
由于公司业务特点需要,大部分工作人员无固定工位。故公司内部网络采用基于子网划分VLAN并采用DHCP策略VLAN功能为客户端分配IP地址。请根据以上描述,填写下面的空白。
DHCP策略VLAN功能可实现新加入网络主机和DHCP服务器之间DHCP报文的互通,使新加入网络主机通过DHCP服务器获得合法IP地址及网络配置等参数。
在基于子网划分VLAN的网络中,如果设备收到的是Untagged帧,设备将根据报文中的(1),确定用户主机添加的VLAN ID。新加入网络的主机在申请到合法的IP地址前采用源IP地址(2)进行临时通信,此时,该主机无法加入任何VLAN,设备会为该报文打上接口的缺省VLAN ID(3)。由于接口的缺省VLAN ID与DHCP服务器所在VLAN ID不同,因此主机不会收到IP地址及网络配置等参数配置信息。DHCP策略VLAN功能可使设备修改收到的DHCP报文的(4)VLANTag,将VLAN ID设置为(5)所在VLAN ID,从而实现新加入网络主机与DHCP服务器之间DHCP报文的互通,获得合法的IP地址及网络配置参数。该主机发送的报文可以通过基于子网划分VLAN的方式加入对应的VLAN。
(1)~(5)备选答案:
A.255.255.255.255
B.内层
C.外层
D.源IP地址
E.DHCP服务器
F.1
G.0.0.0.0
H.源MAC地址
I.1023
【问题2】(10分)
根据业务要求,在部门A中,新加入的MAC地址为0081-01fa-2134,主机HOST A需要加入VLAN 10并获取相应IP地址配置,连接在交换机SwitchB的GE0/0/3接口上的主机需加入VLAN20并获取相应IP地址配置,部门B中的所有主机应加入VLAN30并获取相应IP地址配置。
请根据以上要求,将下面配置代码的空白部分补充完整。
1.在SwichA上配置VLAN30的接口地址池功能
#在SwitchA上创建VLAN,并配置VLANIF接口的IP地址。
system-view
[HUAWEI] sysname SwitchA
[SwitchA](6)enable
[SwitchA]vlan batch 10 20 30
[SwitchA]interfacc vlanif 30
[SwitchA-Vlanif30]ip address(7)24
[SwitchA-Vlanif30]quit
[SwitchA]interface vlanif 30
[SwitchA-Vlanif30]dhcp select(8)//使能VLANIF接口地址池
[SwitchA-Vlanif30]quit
[SwitchA]interface gigabitethernet 0/0/2 //配置接口加入相应VLAN
[SwitehA-GigabitEthernet0/0/2]port link-type(9)
[SwitehA-GigabitEthernet0/0/2]port trunk allow-pass vlan 30
[SwitchA-GigabitEthernet0/0/2]quit
//VLAN10和VLAN20的配置略
2.在SwitchC上与主机HostC和HostD相连的接口GEO/0/2配置基于子网划分VLAN功能,并配置接口为Hybrid Untagged类型。
system-view
[HUAWEI] sysname SwitchC
[SwitchC]dhcp enable
[SwitchC]vlan batch 30
[SwitchC]interface(10)
[SwitchC-GigabitEthernet0/0/1]port link-type trunk
[SwitchC-GigabitEthernet0/0/1]port trunk allow-pass vlan30
[SwitchC-GigabitEthernet0/0/1]quit
[SwitchC]interface gigabitethernet 0/0/2
[SwitchC-GigabitEthernet0/0/2]_(11)enable
[SwitchC-GigabitEthernet0/0/2]quit(12)untagged vlan 30
[SwitchC-GigabitEthernet0/0/2]
//SwitchB基于子网划分VLAN配置略
3.在SwitchB上分别配置基于MAC地址和基于的DHCF策略VLAN功能
[SwitchB]vlan 10
[SwitchB vlan 10]iF-subnet-vlan iF 10.10.10.1.24
[SwitchB vlan 10]dhcp policy-vlan(13)
[SwitchB vlan 10]quit
[SwitchB]vlan 20
[SwitchB vlan 20]iF-subnet-vlan iF 10.10.20.1.24
[SwitchB vlan 20]dhcp policy-vlan(14)gigabitethernet0/0/3
[SwitchB vlan 20]quit
4.在SwitchC上配置普通的DHCP策略VLAN功能
[SwitchC]vlan 30
[SwitchB vlan 30]iF-subnet-vlan iF 10.10.30.1.24
[SwitchB vlan 30]dhcp policy-vlan(15)
[SwitchB vlan 30]quit
(6)~(15)备选答案:
A.port
B.dhcp
C.interface
D.mac-address
E.ip-subnet-vlan
F.generic
G.10.10.30.1
H.hybird
I.trunk
J.gigabitethernet0/0/1

答案解析与讨论:www.cnitpm.com/st/4582422563.html