软题库 培训课程
当前位置:信管网 >> 在线考试中心 >> 信息系统项目管理师题库 >> 试题查看
试卷年份2012年上半年
试题题型【分析简答题】
试题内容

试题一(共15分)
阅读以下说明,回答问题1至问题3,将解答填入答题纸对应的解答栏内。

【说明】某公司计划部署园区网络,其建筑物分布如图1-1所示。

根据需求分析结果,网络规划要求如下:
1.  网络中心机房在信息大楼。
2.  设计中心由于业务需求,要求千兆到桌面;同时要求设计中心汇聚交换机到核心交换机以千兆链路聚合。
3.  会议中心采用PoE无线网络部署。

【问题1】(5分,每空1分)根据公司网络需求分析,设计人员设计的网络拓扑结构如图1-2所示。

1.根据网络需求描述和网络拓扑结构,图1-2中介质1应选用(1);介质2应选用(2);介质3应选用(3)。
问题(1)~(3)备选答案:(注:每项只能选择一次)
A.单模光纤
B.多模光纤
C.6类双绞线
D.同轴电缆
2.在该网络中,应至少选用单模SFP(4) 个,多模SFP (5)个。

【问题2】(4分,每空1分)  该网络部分设备如下表所示:

根据题目说明和网络拓扑图,在图1-2中,设备1应选用(6),设备2应选用(7),设备3应选用(8),设备4应选用(7)。

【问题3】(6分,每空1分)该网络在进行地址分配时,其VLAN分配如下表所示:

根据上表,完成下列生产车间汇聚交换机的配置:
Switch(config)#interface vlan 99
Switch(config-if)#ip address 192.168.99.254 255.255.255.0
Switch(config-if)#no shutdownSwitch(config-if)#exit

Switch(config)#interface vlan 100
Switch(config-if)#ip address (10)  (11)
Switch(config-if)#no shutdown
Switch(config-if)#exit

Switch(config)#interface fl/2
Switch(config-if)#switchport mode  (12)
Switch(config-if)#switchport access vlan(13)
Switch(config-if)#exit

Switch(config)#interface g2/1
Switch(config-if)#switchport mode  (14)
Switch(config-if)#exit  Switch(config)#interface vlan 1
Switch(config-if)#ip address 192.168.1.254 255.255.255.0
Switch(config-if)#no shutdown
Switch(config-if)#exit
Switch(config)#ip default-gateway  (15)……


相关试题

1题: 试题二(15分)
阅读以下说明,回答问题1至问题3,将解答填入答题纸对应的解答栏内。  
【问题1】(3分,每空1.5分)Linux服务器中DHCP服务程序/usr/sbin/dhcpd对应的配置文件名称是(1),该文件的缺省目录是(2)。  

【问题2】(6分,每空1分)某网络采用Linux DHCP服务器为主机提供服务,查看某主机的网络连接详细信息如图2-1所示。 

   请根据图2-1中补充完成Linux DHCP服务器中DHCP配置文件的相关配置项。
…  
subnet 192.168.1.0   netmask255.255.255.0  {
range 192.168.1.10 192.168.1.200;
default-lease-time (3) : 
max-lease-time  14400; 
option subnet-mask (4); 
option routers (5);  
option domain-name "myuniversity.edu.cn";
option broadcast-address (6)  ; 
optiondomain-name-servers (7) ,   (8) }  
【问题3】(6分,每空2分)如果要确保IP地址192.168.1.102分配给图2-1中的PC,需要在DHCP配置文件中补充以下语句。
 (9) pcl{hardwareethernet  (10)  ;fixed-address (11)  ;}
答案解析与讨论:www.cnitpm.com/st/233272547.html

2题: 试题三(共15 分)阅读下列说明,回答问题l 至问题6,将解答填入答题纸对应的解答栏内。

【说明】  网络拓扑结构如图3-1 所示,其中Web 服务器Webserverl 和Webserver2 对应同一域名www.abc.com,DNS  服务器采用Windows Server 2003 操作系统

【问题1】(2 分)客户端向DNS 服务器发出解析请求后,没有得到解析结果,则(1)进行解析。 A.查找本地缓存   B.使用NetBIOS 名字解析   C.查找根域名服务器    D.查找转发域名服务器
【问题2】(2 分)在图3-1 中,两台Web 服务器采用同一域名的主要目的是什么?

【问题3】(3 分,每空1.5 分)DNS 服务器为WebServer1 配置域名记录时,在图3-2 所示的对话框中,添加的主机“名称”为(2)www,“lP 地址”是(3) 61.153.172.31 。采用同样的方法为Webserver2 配置域名记录。

【问题4】(4 分) 在DNS 系统中,反向查询(Reverse Query)的功能是(4) 。若不希望对域名www.abc.com 进行反向查询,在图3-2 所示的窗体中应如何操作?

【问题5】(2 分)在图3-3 中所示的DNS 服务器属性窗口中应如何配置,才使得两次使用nslookup www.abc.com 命令得到如图3-4 所示结果?

【问题6】(2 分,每空1 分)要测试DNS 服务器是否正常工作,在客户端可以采用的命令是(5)或(6)。(5)、  (6)备选参考答案:A. ipconfig      B. nslookup      C. ping     D. netstat
答案解析与讨论:www.cnitpm.com/st/2332819490.html

3题: 试题四(共15 分)阅读以下说明,回答问题1 至问题4,将解答填入答题纸对应的解答栏内。

【说明】  某企业在部门A 和部门B 分别搭建了局域网,两局域网通过两台Windows Server 2003 服务器连通,如图  4-1 所示,要求采用IPSec 安全机制,使得部门A 的主机PC1 可以安全访问部门B 的服务器 S1。

【问题1】(3 分,每空1 分)IPSec 工作在TCP/IP 协议栈的(1)层,为TCP/IP 通信提供访问控制、数据完整性、数据源验证、抗重放攻击、机密性等多种安全服务。IPSec 包括AH、ESP 和ISAKMP/Oakley 等协议,其中,(2)为IP 包提供信息源和报文完整性验证,但不支持加密服务;(3)提供加密服务。 
【问题2】(2 分)IPSec 支持传输和隧道两种工作模式,如果要实现PC1 和S1 之间端到端的安全通信,则应该采用(4)模式。  
【问题3】(6 分,每空2 分)如果IPSec 采用传输模式,则需要在PC1 和(5)S1 上配置IPSec 安全策略。在PC1 的IPSec 筛选器属性窗口页中(图4-2),源IP 地址应设为(6),目标IP 地址应设为(7) 。
【问题4】(4 分,每空1 分)如果要保护部门A 和部门B 之间所有的通信安全,则应该采用隧道模式,  此时需要在ServerA 和(8)上配置IPSec 安全策略。
在ServerA 的IPSec 筛选器属性窗口页中(图4-3),  源IP 子网的IP 地址应设为(9),目标子网IP 地址应设为(10),源地址和目标地址的子网掩码均设为  255,255.255.0。ServerA 的IPSec 规则设置中(图4-4),指定的隧道端点IP 地址应设为(11)。

答案解析与讨论:www.cnitpm.com/st/233297382.html