软题库 培训课程
当前位置:信管网 >> 在线考试中心 >> 信息系统项目管理师题库 >> 试题查看
试卷年份2012年下半年
试题题型【分析简答题】
试题内容

试题四(共20分)
【说明】某单位网络结构如图4-1所示,其中维护通过DDN专线远程与总部互通。

【问题1】(3分)
核心交换机Switch1的部分配置如下,请根据说明和网络拓扑图完成下列配置。
… …
Switch1(config)#interface vlan 1
Switch1(config-if)#ip address 192.168.0.1 255.255.255.0
Switch1(config-if)#no shoudown
Switch1(config)#interface vlan 2
Switch1(config-if)#ip address 192.168.1.1 255.255.255.0
Switch1(config-if)#no shoudown
Switch1(config)#interface vlan 3
Switch1(config-if)#ip address 192.168.2.1 255.255.255.0
Switch1(config-if)#no shoudown
Switch1(config)#interface vlan 4
Switch1(config-if)#ip address 192.168.3.1 255.255.255.0
Switch1(config-if)#no shoudown
… …
Switch1(config-router)#ip route 0.0.0.0 0.0.0.0 (1)
Switch1(config)#ip route (2)255.255.255.0  (3)
… …

【问题2】(3分)
根据网络拓扑和需求说明,完成汇聚交换机Switch2的部分配置。
Switch2(config)#interface fastEthernet 0/0
Switch2(config-if)#switchport mode (4)
Switch2(config-if)# no shoudown
Switch2(config)#interface fastEthernet 0/1
Switch2(config-if)#switchport mode (5)
Switch2(config-if)# switchport access (6)
Switch2(config-if)# no shoudown
【问题3】(9分)
根据网络拓扑和需求说明,完成(或解释)路由器router2的部分配置。
… …
R2(config-if)#interface ethernet0
R2(config-if)#ip address (7),(8)
R2(config-if)#no shutdown
R2(config-if)#interface Serial0
R2(config-if)#ip address (9),(10)
R2(config-if)#no shutdown
… …
R2(config)#ip route 0.0.0.0 0.0.0.0  (11)
R2(config)#ip route (12)255.255.255.0 (13)
R2(config)#snmp-server community public ro //(14)
R2(config)#snmp-server community public rw //(15)
【问题4】(5分)
按照图4-1所示,设置防火墙各接口IP地址,并根据配置说明,完成下面的命令。
PIX(config)#interface ethernet0 auto
PIX(config)#interface ethernet1 100full
PIX(config)#interface ethernet2 100full
PIX(config)#ip address outside (16),(17) //设置外网接口IP
PIX(config)#ip address inside 192.168.0.2  255.255.255.0 //设置内网接口IP
PIX(config)#ip address dmz (18)  255.255.255.0 //设置DMZ接口IP
PIX(config)#global(outside) 1 224.4.5.1 -224.4.5.6 //指定公网地址范围,定义地址池
PIX(config)# (19) //表示内网的所有主机都可以访问外网
PIX(config)#route outside 0 0 (20)


相关试题

1题: 试题一(共20分)
阅读以下说明,回答问题1至问题5,将解答填入答题纸对应的解答栏内。

【说明】某学校有三个校区,校区之间最远距离达到61km,学校现在需要建设校园网,具体要求如下:校园网通过多运营商接入互联网,主干网采用千兆以太网将三个校区的中心节点连起来,每个中心节点部有财务、人事和教务三类应用。按应用将全网划分为3个VLAN,三个中心都必须支持3个VLAN的数据转发。路由器用光纤连到校区1的中心节点上,距离不超过500米,网络结构如图1-1所示。

【问题1】(3分)
根据题意和图1-1,从经济性和实用性出发填写网络拓扑图中所用的传输介质和设备。
空(1)~(3)备选答案
A.3类UTP B.5类UTP C.6类UTP D.单模光纤 E.多模光纤
F.千兆以太网交换机 G.百兆以太网交换机 H.万兆以太网交换机
【问题2】(4分)
如果校园网中办公室用户没有移动办公的需求,采用基于(4)的VLAN划分方法比较合理;如果有的用户需要移动办公,采用基于(5)的VLAN划分方法比较合适。
法上匕校合适
【问题3】(6分)

图1-1中所示的交换机和路由器之间互连的端口类型全部为标准的GBIC端口,表1-1列出了互联所用的光模块的参数指标,请根据组网需求从表1-1中选择合适的光模块类型满足合理的建网成本,Router和S1之间用 (6)互联,S1和S2之间用(7)互联,S1和S3之间用(8)互联,S2和S3之间用(9)互联。

【问题4】(3分)
如果将Router和S1之间互连的模块与S1和S2之间的模块互换,Router和S1以及S1和S2之间的网络是否能联通?并请解释原因。
【问题5】(4分)
若VLAN3的网络用户因为业务需要只允许从ISP1出口访问Internet,在路由器上需进行基于(10)的策略路由配置。其他VLAN用户访问Internet资源时,若访问的是ISP1上的网络资源,则从ISP1出口,若访问的是其他网络资源,则从ISP2出口,那么在路由器上需进行基于(11)的策略路由配置。
答案解析与讨论:www.cnitpm.com/st/2397912437.html

2题: 试颗二(共15分)
阅证以下说明,回答问题颗1至问题4,将解答填入答题纸对应的解答栏内

【说明】某公司搭建了一个小型局域网,网络中配置一台Linux服务器作为公司内部文件服务器和Interest接入服务器,该网络结构如图2-1所示。

【问题1】(5分)
Linux的文件传输服务是通过vsftpd提供的,该服务使用的应用层协议是(1)协议,传输层协议是(2)协议,默认的传输层端口号为(3),vsftpd服务可以通过命令行启动或停止,启动该服务的命令是(4),停止该服务的命令是(5)。
【问题2】(5分)
vsftpd程序主配置文件的文件名是(6)vsftpd.conf 。若当前配置内容如下所示,请给出对应配置项和配置值的含义。
… …
Listen_address = 192.168.1.1
#listen_port = 21
#max_per_ip = 10
#max_clients = 1000
anonymous_enable = YES (7)
local_enable = YES (8)
write_enable = YES (9)
userlist_enable = YES (10)
【问题3】(2分)
为了使因特网上的用户也可以访问vsftpd提供的文件传输服务,可以通过简单的修改上述主配置文件实现,修改的方法是(11)。
【问题4】(3分)
由于Linux服务器的配置较低,希望限制同时使用FTP服务的并发用户数为10,每个用户使用FTP服务时可以建立的连接数为5,可以通过简单的修改上述主配置文件实现,修改的方法是(12)。
答案解析与讨论:www.cnitpm.com/st/2398018506.html

3题: 试题三(共20分)

【说明】某单位网络拓扑结构如图3-1,该单位Router以太网接E0接内部交换机S1,S0接口连接到电信ISP的路由器;交换机S1连内部的WEB服务器、DHCP服务器、DNS服务器和部分客户机,服务器均安装Window Server 2003,办公室的代理服务器(Window XP系统)安装了两块网卡,分别连交换机S1、S2,交换机S1、S2的端口均在VLAN1中。

【问题1】(4分)
根据图3-1,该单位Router S0接口的IP地址应设置为(1);在S0接口与电信ISP路由器接口构成的子网中,广播地址为(2)。
【问题2】(2分)
办公室代理服务器的网卡l为静态地址,在网卡1上启用Window XP内置的“Internet连接共享”功能,实现办公室内网的共享服务代理;那么通过该共享功能自动分配给网卡2的IP地址是(3)。
【问题3】(2分)
在DHCP服务的安装过程中,租约期限一般默认(4)。
【问题4】(2分)
该单位路由器Router的E0口设置为192.168.1.9/24,若在DHCP服务器上配置、启动、激活DHCP服务后,查看DHCP地址池的结果如图3-2所示。

为了满足图3-1的功能,在DHCP服务器地址池配置操作中还应该增加什么操作?
【问题5】(3分,每空l分)
假如在图3-1中移除DHCP服务器,改由单位Router来提供DHCP服务,在Router上配置DHCP服务时用到了如下命令,请在下划线处将命令行补充完整。
Router(config)#ip (5) hkhk //配置DHCP地址池名为hkhk
Router(dhcp-config)#(6)192.168.1.0  255.255.255.0

Router(dhcp-config)#(7) 192.168.1.9

【问题6】(4分,每空2分)
如图3-3所示,在QQQ网站的属性窗口中,若“网站”选项卡的“IP地址”设置为“全部未分配”,则说明(8) 。
空(8)备选答案:
A.网站的IP地址为192.168.1.1,可以正常访问 B.网站的IP地址为192.168.1.2,可以正常访问
C.网站的IP地址未分配,无法正常访问
在图3-4的WEB服务主目灵选项卡上,至少要设置对主目灵的(9)权限,才能访问该WEB服务器。
空(9)备选答案:
A.读取 B.写入 C.目录浏览 D.记录访问
【问题7】(3分)
按系统默认的方式配置了KZ和QQQ两个网站(如图3-5所示),此时两个网站均处于停止状态,若要使这两个网站能同时工作,请给出三种可行的解决方法。
诀办法

方法一:(10) ;方法一:(11) ;方法一:(12)。

答案解析与讨论:www.cnitpm.com/st/2398126172.html